Observers are unable to join live recordings.
Incident Report for Lookback
Resolved
Service seems to be operational now. More investigation will be done to determine root cause and monitoring will be added to ensure any system failures will be caught sooner.
Posted over 2 years ago. Jan 27, 2017 - 15:03 PST
Monitoring
We've restarted the service that went down which powers the "observers" feature. It should be functional now and we're monitoring it to ensure it stays up.
Posted over 2 years ago. Jan 27, 2017 - 14:32 PST
Investigating
Live observers are getting stuck on "Waiting for participant to accept..." when attempting to join an ongoing live recording.
Posted over 2 years ago. Jan 27, 2017 - 13:24 PST