Live server outage
Incident Report for Lookback
Resolved
Servers appear to be stable. Thanks for your patience!
Posted over 1 year ago. Sep 18, 2017 - 17:12 PDT
Monitoring
We have revived the server and are monitoring it to ensure it's stable. The Live feature for Participate Chrome should be functional again.
Posted over 1 year ago. Sep 18, 2017 - 15:10 PDT
Identified
One of our live servers is temporarily down. We're currently working on bringing it back up.
Posted over 1 year ago. Sep 18, 2017 - 13:52 PDT