Server Outage
Incident Report for Lookback
Resolved
We've successfully made a rollback and thus resolved the outage on all services.
Posted 11 months ago. May 22, 2018 - 09:08 PDT
Identified
We're seeing a server outage affecting Live streaming and all uploading of recordings, and are investigating a rollback.
Posted 11 months ago. May 22, 2018 - 08:41 PDT
This incident affected: Live and Uploading.