AWS partial outage of CloudFront and S3 services (recording download & upload)
Incident Report for Lookback
Resolved
AWS has reported the issue as resolved. Everything should be functioning normally.
Posted over 2 years ago. Feb 28, 2017 - 14:25 PST
Update
AWS has restored some ability to retrieve data, but uploads may continue to be affected.
Posted over 2 years ago. Feb 28, 2017 - 13:09 PST
Monitoring
Earlier today AWS started experiencing problems (mainly in US-EAST region) which impacted the services we use to upload & download recordings—as well as other static files which are downloaded from & displayed on the site.
Posted over 2 years ago. Feb 28, 2017 - 13:09 PST