Upload API downtime
Incident Report for Lookback
Resolved
The source of the problem with Upload API has been identified and remedied. Uploads should now be restored to original capacity.
Posted almost 3 years ago. Mar 21, 2016 - 02:46 PDT
Investigating
At roughly 2016-03-20 02:00 GMT, our server coordinating uploads went down. It was down for 1 day and 6 hours during the weekend. It is now up again, but may experience sporadic downtime. No data has been lost: all Lookback clients will reattempt uploads automatically in a while, or immediately if you restart the Lookback app.
Posted almost 3 years ago. Mar 21, 2016 - 01:30 PDT