Outage of the Participate web service
Incident Report for Lookback
Resolved
We've identified the two-fold cause of bad database URLs and bad configuration setting. Both have been rectified and the service is operating normally.
Posted almost 2 years ago. Aug 16, 2017 - 18:46 PDT
Investigating
Currently the Participate flow is broken due to an internal server error, possibly caused by a deploy configuration change. Currently investigating the source of the error.
Posted almost 2 years ago. Aug 16, 2017 - 17:10 PDT