Linux worker outage
Incident Report for Lookback
Resolved
Backlog has been cleared, there should be no more delays in processing.
Posted about 3 years ago. May 10, 2016 - 11:32 PDT
Investigating
There now seems to be a backlog of Mac recordings. Investigating now.
Posted about 3 years ago. May 10, 2016 - 09:58 PDT
Monitoring
Processing servers have been brought back online and are consuming the backlog now.
Posted about 3 years ago. May 10, 2016 - 08:11 PDT
Investigating
There was a back-up of Mac & Android processing jobs, and the active jobs weren't completing. We're attempting a restart to restore functionality and address the backlog.
Posted about 3 years ago. May 10, 2016 - 07:57 PDT