Unexpected server crash
Incident Report for Lookback
Resolved
All systems nominal.
Posted 11 months ago. Jul 27, 2018 - 17:26 PDT
Update
Service appears to be restored. We're now taking some remediation steps while monitoring for continued functionality.
Posted 11 months ago. Jul 27, 2018 - 16:57 PDT
Update
We are continuing to monitor for any further issues.
Posted 11 months ago. Jul 27, 2018 - 16:56 PDT
Update
We are continuing to monitor for any further issues.
Posted 11 months ago. Jul 27, 2018 - 16:54 PDT
Monitoring
One of our virtual servers (EC2 Instance for those "in the know") unexpectedly went down. This should have been a quick recovery, if not for cascading affects to how we orchestrate our services (i.e. Docker Swarm).
Posted 11 months ago. Jul 27, 2018 - 16:53 PDT
This incident affected: Lookback.io, Live, Participate, Uploading, Processing, Storage, Database, Amazon CloudFront, Amazon S3, Emails, AWS ec2-us-west-1, AWS ec2-us-west-2, AWS ec2-eu-west-1, AWS route53, Intercom Web Messenger, Intercom Small message delivery, Intercom Medium message delivery, Intercom Large message delivery, Intercom Intercom APIs, and Inbound Support Emails.