Participate service is down
Incident Report for Lookback
Resolved
Recovering from a feature regression caused a partial outage. An older version of the service has been restored, and we will re-attempt deploying tomorrow.
Posted about 2 years ago. Jan 11, 2017 - 19:58 PST
Identified
Change in server configuration might have caused the outage.
Posted about 2 years ago. Jan 11, 2017 - 19:57 PST
Investigating
The service powering our Participate feature is experiencing unexpected downtime. Actively working to resolve the issue & restore service.
Posted about 2 years ago. Jan 11, 2017 - 16:44 PST