Emails, notifications, transcriptions, and player feed not working
Incident Report for Lookback
Resolved
We have restored our queue system and all effected systems are now operational.
Posted May 26, 2023 - 09:00 PDT
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted May 26, 2023 - 08:36 PDT
Identified
We've identified that our queue system has gone down, and are working on bringing it up again.
Posted May 26, 2023 - 06:43 PDT
This incident affected: Dashboard, Player, and Outgoing emails.