Experiencing intermittent issues when loading dashboard and player
Incident Report for Lookback
Resolved
This incident has been resolved.
Posted Apr 26, 2021 - 14:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2021 - 14:31 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 26, 2021 - 14:29 PDT
Investigating
We are currently investigating.
Posted Apr 26, 2021 - 12:06 PDT
This incident affected: Dashboard, Player, Participate landing page and Participate apps (Participate for iOS, Participate for Android).