Elevated errors
Incident Report for Lookback
Resolved
The issue has been resolved and dashboard is stable again.
Posted Jan 25, 2022 - 05:42 PST
Investigating
We have detected elevated errors in the Dashboard and are investigating this.
Posted Jan 25, 2022 - 05:28 PST
This incident affected: Dashboard.