Some users are unable to play recordings
Incident Report for Lookback
Resolved
We have addressed this issue and believe mitigation steps are in place, we will continue to monitor.
Posted 7 days ago. Aug 13, 2019 - 14:35 PDT
Monitoring
We're continuing to monitor the situation and have not encountered further issues.
Posted 7 days ago. Aug 13, 2019 - 14:02 PDT
Identified
We have identified the cause of playback issues and have addressed it for a majority of customers, we will continue to monitor the situation.
Posted 7 days ago. Aug 13, 2019 - 12:23 PDT
Update
This should be resolved for many users however we're continuing to investigate the root cause of this issue.
Posted 7 days ago. Aug 13, 2019 - 12:07 PDT
Investigating
We are currently investigating some user's inability to play back recordings.
Posted 7 days ago. Aug 13, 2019 - 11:28 PDT
This incident affected: Lookback.io.