Transcriptions are slow
Incident Report for Lookback
Resolved
All pending transcriptions have now been completed and new transcriptions will complete promptly again. Apologies for the disruption inconvenience.
Posted May 28, 2024 - 10:54 PDT
Update
The fix is working as intended the backlog is still being processed. Until this is completed new transcriptions will be be delayed.
Posted May 28, 2024 - 09:57 PDT
Update
We believe the root cause has been addressed. It may take a while until we have worked through the backlog that built up during the period the issue was unmitigated.
Posted May 28, 2024 - 05:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2024 - 05:56 PDT
Investigating
We are currently investigating this issue.
Posted May 28, 2024 - 05:55 PDT
This incident affected: Transcriptions.