Users cannot log in to lookback.io
Incident Report for Lookback
Resolved
This incident has been resolved.
Posted Sep 06, 2021 - 21:14 PDT
Update
Rollback of previous deploy has fixed the issue. Still investigating root cause.
Posted Sep 06, 2021 - 21:13 PDT
Investigating
Users are reporting an error "Something is wrong" when attempting to access the login page https://auth.lookback.io/login.
Posted Sep 06, 2021 - 21:04 PDT
This incident affected: Participate apps (Participate for Desktop, Participate for iOS, Participate for Android, Interview) and Dashboard, Player, Participate landing page, Settings & Billing, Outgoing emails.