Login unavailable

Incident Report for Lookback

Resolved

This incident has been resolved.
Posted Feb 07, 2023 - 23:59 PST

Update

Our fix worked. Considering the matter resolved.
Posted Feb 07, 2023 - 23:58 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2023 - 16:03 PST

Investigating

It's currently not possible to login to the platform. We are investigating the issue.
Posted Feb 07, 2023 - 14:44 PST
This incident affected: Dashboard, Player, and Settings & Billing.