Users are unable to access player, dashboard, or settings
Incident Report for Lookback
Resolved
This incident has been resolved.
Posted May 31, 2021 - 23:07 PDT
Update
We are continuing to investigate this issue.
Posted May 31, 2021 - 21:43 PDT
Investigating
The backend service that powers multiple services in the Lookback platform is not responding. We are currently investigating and attempting to roll back to a working state.
Posted May 31, 2021 - 17:00 PDT
This incident affected: Dashboard, Player, Participate landing page, Settings & Billing and Participate apps (Participate for Desktop, Participate for iOS, Participate for Android, Interview).