Some users are unable to play recordings
Incident Report for Lookback
Resolved
We have identified the issue and a fix has been deployed to address all issues.
Posted Jan 06, 2020 - 09:02 PST
Update
We are continuing to investigate this issue.
Posted Jan 06, 2020 - 08:46 PST
Investigating
Some users are unable to play recordings, are having issues starting sessions, and are seeing errors in the player, we are investigating now.
Posted Jan 06, 2020 - 08:36 PST
This incident affected: Lookback.io and Live.