Watching replay sessions doesn't work – stuck in "Loading..."

Incident Report for Lookback

Resolved

This incident has been resolved.
Posted Jun 22, 2021 - 02:08 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 22, 2021 - 02:06 PDT

Update

We are continuing to investigate this issue.
Posted Jun 22, 2021 - 02:01 PDT

Update

We're continuing to troubleshoot this issue. A _potential_ root cause has been identified.
Posted Jun 22, 2021 - 00:35 PDT

Investigating

No sessions can be watched in the player. We are currently investigating.
Posted Jun 22, 2021 - 00:01 PDT
This incident affected: Player.