Users are unable to export recordings
Incident Report for Lookback
Resolved
Issues with exporting for recordings and highlights have been addressed.
Posted Jan 09, 2020 - 12:19 PST
Identified
We have identified the issue with exports and are working on deploying a fix.
Posted Jan 09, 2020 - 11:58 PST
Investigating
Some users are unable to export their recordings and highlights, we are investigating the cause and will provide updates as available.
Posted Jan 09, 2020 - 11:55 PST
This incident affected: Lookback.io.