Users are unable to start new sessions or end existing sessions

Incident Report for Lookback

Resolved

This issue has been resolved.
Posted Jan 27, 2021 - 06:42 PST

Update

We are continuing to work on a fix for this issue.
Posted Jan 27, 2021 - 06:30 PST

Identified

Users are currently unable to start new sessions or end existing sessions. We are investigating.
Posted Jan 27, 2021 - 06:29 PST
This incident affected: Player.