Some moderators running sessions with iOS Participate app users on iOS are unable to hear Participants wearing headphones
Incident Report for Lookback
Resolved
Fixed in Participate iOS 4.3.2
Posted Oct 06, 2020 - 09:37 PDT
Update
We have tested a fix for the audio problems and have submitted a new iOS Participate release to Apple. We will update this incident once the review process has been completed and the app is available.
Posted Oct 05, 2020 - 12:31 PDT
Identified
We have identified the root cause of the issue creating audio problems and have created a fix. A new iOS release is being tested. Once testing has completed we will submit the updated app for review by Apple.
Posted Oct 05, 2020 - 12:15 PDT
Update
We are continuing our investigation to identify and resolve the root cause of this issue. In the mean time we recommend that customers pause testing on iOS devices until a fix has been made available. We will continue to update this page as work progresses.
Posted Oct 05, 2020 - 10:21 PDT
Update
We are continuing to investigate this issue.
Posted Oct 05, 2020 - 09:26 PDT
Investigating
Customers have informed us that using the latest release of the iOS app they are sometimes unable to hear Participants on iOS 14 when the Participant is wearing headphones. We are currently investigating whether this is due to a recent app update as well as exact steps required to reproduce the problem.
Posted Oct 05, 2020 - 09:25 PDT
This incident affected: Participate apps (Participate for iOS).