Some customers are unable to access the dashboard, player, and cannot carry out sessions
Incident Report for Lookback
Resolved
We are not seeing any further errors at this time.
Posted May 11, 2020 - 10:12 PDT
Monitoring
We are now seeing very few errors for customers and are continuing to monitor the situation.
Posted May 11, 2020 - 10:05 PDT
Investigating
We are currently investigating the inability for some customers to access the dashboard and run sessions due to an outage at a dependent service.
Posted May 11, 2020 - 09:46 PDT
This incident affected: Dashboard, Player, and Participate landing page.